Notes de mise à jour 2022

Notes de mise à jour v22.14

Par 5 avril 2022#!31ven, 8 juillet 2022 15:51:00 +0200+02:000031#31ven, 8 juillet 2022 15:51:00 +0200+02:00-3Europe/Amsterdam3131Europe/Amsterdam202231 20 h 31 h-31vendredi 8 juillet 2022 15:51:00 +0200+02:003Europe/Amsterdam3131Europe/Amsterdam2022312022vendredi, 8 juillet 2022 15 h 51 min 00 s +0200513517 h vendredi=202#!31ven, 8 juillet 2022 15:51:00 +0200+02:00Europe/Amsterdam7#8 juillet 2022#!31ven, 8 juillet 2022 15:51:00 +0200+02:000031#/31ven, 8 juillet 2022 15:51:00 +0200+02:00-3Europe/Amsterdam3131Europe/Amsterdam202231#!31ven, 8 juillet 2022 15:51:00 +0200+02:00Europe/Amsterdam7#Aucun commentaire

Deux semaines se sont déjà écoulées depuis les dernières notes de mise à jour. Nous nous sommes à nouveau attelés à diverses modifications, corrections et nouvelles fonctionnalités. Les modifications seront déployées cette semaine sur tous les environnements de test.

Quoi de neuf ?

  • Aperçu quotidien dans les relevés d'heures.
  • L'enregistrement des kilomètres comme option de liste pour les relevés d'heures.
  • Possibilité d'ajouter des filtres dans la barre latérale.
  • Les traductions manquantes ont été ajoutées dans les ensembles de données.
  • Une vue par catégorie a été ajoutée au wiki du portail.
  • Les variables peuvent désormais être utilisées lors de l'exécution manuelle d'actions.
  • Le portail génère désormais un plan du site au format XML à partir du contenu public (?p=sitemap_public).
  • Validation des réservations.
  • Vous pouvez désormais classer vos fichiers dans des dossiers.
  • Paramètre permettant de définir le type de filtre organisationnel par défaut.
  • Bouton permettant d'ouvrir un article wiki sur le portail depuis l'interface opérateur.
  • Possibilité de filtrer par objectID et par champs textuels dans les ensembles de données.

Qu'avons-nous modifié ou résolu ?

  • Quelques modifications de l'interface utilisateur dans les relevés d'heures.
  • Modifications apportées à l'interface utilisateur dans le bloc « Produits » (factures)
  • Légères modifications apportées à la colonne « ticket » dans les ensembles de données.
  • Interface utilisateur des infobulles et des popovers (famille de polices)
  • Comment fonctionne l'enregistrement des feuilles de temps.
  • La manière dont simpleMDE est géré.
  • L'option de filtrage relative à la comptabilité analytique a désormais été supprimée de l'onglet « Filtres » des factures de vente.
  • Lorsqu'il existe plusieurs comptabilités actives, les comptables concernés s'affichent désormais lors de l'association d'une organisation.
  • Interface utilisateur des KPIS pour les ensembles de données.
  • Erreurs PHP 8.
  • La description de la remise n'apparaissait pas après l'enregistrement (factures et devis).
  • Erreur fatale lors de la génération d'un fichier PDF dans une langue spécifique (factures et devis).
  • Une erreur fatale s'est produite lors de l'exportation d'une table vide.
  • Aucune option de marque n'apparaît lors de l'exportation d'un devis au format PDF.
  • L'absence de statuts définitifs (factures et devis) constituait une erreur fatale.
  • Erreur fatale lorsque certains paramètres étaient vides dans les réservations.
  • Dans certains cas, l'onglet « Tabbalk » n'apparaissait pas dans l'affichage journalier des relevés d'heures.
  • Dans certaines circonstances, la fenêtre contextuelle modale ne se fermait pas après la fermeture du filtre modal ou de la fenêtre modale d'exportation dans tab_linked.
  • La présence de balises de colonne dans les réservations peut avoir des conséquences désastreuses si aucune balise n'a été définie.
  • Correction d'une erreur fatale survenant lors de la copie d'un serveur.
  • Le gestionnaire de relations renvoyait une erreur lorsqu'il était vide dans les organisations.
  • Le chargement d'une action dans les pièces a entraîné une erreur fatale.
  • Quelques petits problèmes liés aux relevés d'heures.
  • Erreur fatale lors de l'affichage de toutes les notifications.
  • Lors de la création d'une nouvelle facture à partir d'un ensemble de données, le champ « montant » (bloc « produits ») indiquait 0 produit.
  • Une erreur incorrecte s'est produite lors d'une tentative d'enregistrement d'un objet de données archivé.
  • Correction d'une erreur fatale lors de la recherche dans l'index des emplacements.
  • La barre de recherche intégrée n'était pas visible lors de la recherche de chambres.
  • Il n'était pas possible d'enregistrer des notes dans les chambres.
  • Erreur fatale lors de l'enregistrement d'une organisation archivée.
  • L'identifiant du ticket a été perdu lors de la création d'un nouveau ticket.
  • Erreur fatale dans l'index d'automatisation lorsqu'aucun formulaire ne comporte de description
  • La colonne « N° d'appel d'offres » était vide dans le cas des marchés attribués par voie de tableau.
  • La devise indiquée dans l'index des factures et des devis n'était pas la bonne.
  • Les montants des prix et des taxes s'affichent désormais lors de l'exportation des devis et des factures.
  • La chronologie se charge désormais correctement lors du filtrage et du tri de la chronologie.
  • « Responsable des relations clients » n'a pas été copié.
  • Les champs de référence des réservations n'ont pas été traités correctement.
  • Il n'a pas été possible de dissocier les actifs dans le bloc de produits « réservations ».
  • Les sous-tickets dépendent d'une erreur dans un sous-ticket.
  • Erreur dans la console lorsqu'une équipe n'avait pas d'opérateurs affectés aux tickets.
  • Les dates de retrait et de retour vides ne pouvaient pas être enregistrées dans les réservations.
  • Les champs vides des modèles de tickets étaient remplis avec la valeur « false » au lieu de « null ».
  • Le pied de page du portail affichait ‘ Se connecter ’ pour les utilisateurs légers déjà connectés.
  • Les images contenant des caractères HTML ont été supprimées lors du traitement des vignettes.
  • Les billets de type « check-in » présentaient un comportement un peu étrange.
  • Les prix n'ont pas été calculés lors de l'enregistrement dans les factures.
  • Le jeu de paramètres « PersonSettings » n'a pas été enregistré dans le gestionnaire d'applications.
  • Un ensemble de données sans champs peut entraîner une erreur 500.
  • Le champ « Prix » a été mis à jour, même si l'utilisateur n'était pas autorisé à le modifier.

Comme tu l'as peut-être déjà remarqué, nous effectuons désormais les déploiements en priorité vers les environnements de test. Pour plus d'informations à ce sujet, consulte cet article.